Author Topic: Message problem?  (Read 1849 times)

0 Members and 1 Guest are viewing this topic.

Offline Plyerman

  • CONTRIBUTOR
  • Hero Member
  • *****
  • Posts: 1642
  • Northern Michigan
Message problem?
« on: May 11, 2014, 07:17:50 PM »
Hmmm, I've been away for a few days, and now I can't read my messages. When I click either "Read Your Messages" or "Send A Message" then a blank page comes up with this error displayed:

Fatal error: require_once() [function.require]: Failed opening required '/home/content/02/7786002/html/vboard/Sources/PersonalMessage.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/02/7786002/html/vboard/index.php on line 358


I tried restarting my computer but it didn't help. Any other suggestions?
My friends call me Bob. My wife calls me a lot worse.

Offline rusty

  • Hero Member
  • *****
  • Posts: 4345
Re: Message problem?
« Reply #1 on: May 11, 2014, 07:29:41 PM »
papaw was working with someone upgrading the forum software. Looks like posting pictures works better. Apparently messages are now broken ;P

(Get the same error, logging out and in doesn't fix it either....)
Just a weathered light rust/WD40 mix patina.

Offline Papaw

  • Owner/Administrator
  • Administrator
  • Hero Member
  • *****
  • Posts: 10887
  • Alvin, Texas
    • Papawswrench
Re: Message problem?
« Reply #2 on: May 11, 2014, 07:54:28 PM »
Yes. Messages are broken at the moment. We upgraded the forum and as usual, some things are not working yet.
Member of PHARTS - Perfect Handle Admiration, Restoration and Torturing Society
 
 Flickr page- https://www.flickr.com/photos/nhankamer/

Offline rusty

  • Hero Member
  • *****
  • Posts: 4345
Re: Message problem?
« Reply #3 on: May 12, 2014, 06:26:05 AM »
papaw, another thing that doesn't work is guest access :(
Just a weathered light rust/WD40 mix patina.

Offline Papaw

  • Owner/Administrator
  • Administrator
  • Hero Member
  • *****
  • Posts: 10887
  • Alvin, Texas
    • Papawswrench
Re: Message problem?
« Reply #4 on: May 12, 2014, 07:59:09 PM »
Guest access?
Member of PHARTS - Perfect Handle Admiration, Restoration and Torturing Society
 
 Flickr page- https://www.flickr.com/photos/nhankamer/

Offline rusty

  • Hero Member
  • *****
  • Posts: 4345
Re: Message problem?
« Reply #5 on: May 13, 2014, 04:52:13 PM »
log out, like you are not a member, go to unread posts, and you get:

--
Warning!

Only registered members are allowed to access this section.
 Please login below or register an account with Tool Talk.
--

Did it do this before?
Just a weathered light rust/WD40 mix patina.

Offline Papaw

  • Owner/Administrator
  • Administrator
  • Hero Member
  • *****
  • Posts: 10887
  • Alvin, Texas
    • Papawswrench
Re: Message problem?
« Reply #6 on: May 13, 2014, 06:16:11 PM »
Don't know. I'll try later, but seems to me if you are a guest, all posts would be "unread".
Member of PHARTS - Perfect Handle Admiration, Restoration and Torturing Society
 
 Flickr page- https://www.flickr.com/photos/nhankamer/